Ustabil eposttjeneste / Unstable email service
Incident Report for Braathe Gruppen AS
Resolved
Eposttjenesten er tilbake til normal tilstand.
Email service is back to normal.
Posted 8 months ago. Apr 02, 2018 - 16:46 CEST
Monitoring
Epostsystemet er på vei tilbake til normal tilstand.
English:
Email system stability is gradually back to normal.
Posted 8 months ago. Apr 02, 2018 - 14:32 CEST
Identified
Vi opplever for tiden utfordringer med deler av eposttjenesten og kan medføre ustabilitet hos enkelte brukere.
English:
We are currently experiencing issues on parts of our email system.
Posted 8 months ago. Apr 02, 2018 - 13:30 CEST