Driftsforstyrrelser/Service disruption
Incident Report for Braathe Gruppen AS
Resolved
Feilen er lokalisert og tatt hånd om.
The issue has been localized and resolved.
Posted Sep 19, 2019 - 20:50 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted Sep 19, 2019 - 20:27 CEST
This incident affected: Driftsstatus - Operational Status.