Driftforstyrrelser datasenter Rygge
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 28, 2018 - 18:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Apr 28, 2018 - 10:07 CEST
Investigating
I forbindelse med omkobling av strømkurser i datasenteret i Rygge kan det oppstå midlertidige driftsforstyrrelser i perioden 09:00 – 16:00 på lørdag 28.04.18 da noe utstyr må restartes
Posted 8 months ago. Apr 28, 2018 - 09:57 CEST