Problem med sending av epost
Incident Report for Braathe Gruppen AS
Resolved
All tjenester er tilbake i normal drift.
Posted 11 days ago. May 10, 2019 - 06:55 CEST
Identified
Problemet er lokalisert og e-post skal flyte fortløpende.
Posted 11 days ago. May 10, 2019 - 06:53 CEST
Investigating
Problem ved sending av epost
Posted 11 days ago. May 10, 2019 - 06:34 CEST
This incident affected: Brukertjenester (Exchange).