Driftsforstyrrelser
Incident Report for Braathe Gruppen AS
Resolved
Feilen er rettet.
Incident has been resolved.
Posted May 24, 2019 - 08:59 CEST
Update
Vi fortsetter å overvåke situasjonen for å finne ut eksakt hva som skjedde.
We are continuing to monitor the situation to find out what exactly happened.
Posted May 24, 2019 - 07:07 CEST
Monitoring
Feilen er rettet og vi holder øye med situasjonen.
The issue is resolved and we are monitoring the situation.
Posted May 24, 2019 - 06:35 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.
We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted May 24, 2019 - 06:12 CEST
This incident affected: Driftsstatus - Operational Status.