Driftsforstyrrelser / Service disruption
Incident Report for Braathe AS
Resolved
Feilen er nå rettet. Vi beklager ulempene hendelsen medførte.
Ønsker du mer informasjon, send e-post til support@braathe.no

This incident has been resolved. We apologize for the inconvenience caused by the incident.
For more information send an e-mail to support@braathe.no
Posted May 19, 2020 - 10:55 CEST
Monitoring
A fix has been implemented and we are monitoring our services. New update 1115
Posted May 19, 2020 - 10:48 CEST
Update
Feilen er lokalisert og det jobbes med å løse feilen.
Ny oppdatering 1045.

We have identified the source of the problem with the and are currently working on a solution.
New update 1045.
Posted May 19, 2020 - 10:31 CEST
Investigating
Vi har for tiden problemer med ustabilitet på noen av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon. Ny oppdatering 1030.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible. New update 1030.
Posted May 19, 2020 - 10:12 CEST
This incident affected: Driftsstatus - Operational Status.