Problemer med ekstern pålogging / Remote Axess
Incident Report for Braathe Gruppen AS
Resolved
Ekstern pålogging funger som normalt igjen.
Posted over 1 year ago. Apr 14, 2018 - 09:25 CEST
Investigating
Det er problemer med pålogging til Citrix Desktop / Nettsky tjenester.
Mail kan nåes fra mobile enheter og Outlook Web Axess.

We are currently experiencing issues with Citrix remote login services.
Posted over 1 year ago. Apr 14, 2018 - 09:15 CEST