Driftsforstyrrelser
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 16:22 CEST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 02, 2018 - 13:22 CEST
Monitoring
Servere kommer opp fortløpende
Posted 2 months ago. Oct 02, 2018 - 12:45 CEST
Identified
Vi har funnet feilen og jobber med å starte opp tjenestene.
Posted 2 months ago. Oct 02, 2018 - 10:56 CEST
Investigating
Vi undersøker saken
Posted 2 months ago. Oct 02, 2018 - 10:37 CEST
This incident affected: Driftsstatus - Operational Status.