Utfall av innkommende telefoni
Incident Report for Braathe Gruppen AS
Resolved
Problemet er løst hos underleverandør
Posted 3 months ago. Feb 15, 2019 - 12:55 CET
Update
Vi kan nås på support@braathe.no og 2142 0146
Posted 3 months ago. Feb 15, 2019 - 09:40 CET
Identified
Feilen er funnet og leverandør feilretter. Vi kan nås på support@braathe.no og 21420146
Posted 3 months ago. Feb 15, 2019 - 09:35 CET
Investigating
Vi mottar ikke innkommende samtaler pga problemer hos underleverandør. Feilretting pågår hos leverandør
Posted 3 months ago. Feb 15, 2019 - 09:16 CET
This incident affected: Brukertjenester (Supporttelefon).