Linjebrudd hos nettleverandør
Incident Report for Braathe Gruppen AS
Resolved
Alle tjenester fungerer som normalt igjen.
Posted 8 months ago. Apr 10, 2018 - 19:08 CEST
Investigating
Et linjebrudd hos en internettleverandør resulterer i at noen kunder ikke når sine tjenester. (Mobilt bredbånd fungerer)
Posted 8 months ago. Apr 10, 2018 - 18:02 CEST