Tregheter / Instability
Incident Report for Braathe Gruppen AS
Resolved
Feilen er nå rettet. Vi beklager ulempene hendelsen medførte. Ønsker du mer informasjon, send e-post til support@braathe.no
This incident has been resolved. We apologize for the inconvenience caused by the incident. For more information to support@braathe.no
Posted Sep 11, 2020 - 09:07 CEST
Update
Problemet skal nå være løst, vi fortsetter å overvåke situasjonen.
A fix has been implemented and we are monitoring our services
Posted Sep 11, 2020 - 09:06 CEST
Monitoring
Problemet skal nå være løst, vi fortsetter å overvåke situasjonen.
A fix has been implemented and we are monitoring our services

Ny oppdatering 0910
Posted Sep 11, 2020 - 09:00 CEST
Investigating
Noen av våre kunder opplever tregheter i Citrix/RDS. Vi jobber med saken, og status oppdateres fortløpende.
Some of our customers are experiencing delays. We are aware of the issue and are working on it urgently

Ny oppdatering 0900
Posted Sep 11, 2020 - 08:33 CEST
This incident affected: Brukertjenester (ASP Desktop).