Exchange
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 06, 2018 - 15:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Dec 06, 2018 - 15:27 CET
Identified
Problemet er funnet og løst/The problem is identified and resolved
Posted 6 days ago. Dec 06, 2018 - 15:24 CET
Investigating
Exchange kan være ustabil for enkelte brukere. Vi undersøker saken.
Exchange services is unstable for some customers. We are investigating this issue
Posted 6 days ago. Dec 06, 2018 - 15:18 CET
This incident affected: Driftsstatus - Operational Status.