Utfordringer med å logge på Citrix

Incident Report for Braathe AS

Resolved

Pålogginger til Citrix fungerer nå som normalt.
Posted Sep 08, 2023 - 13:23 CEST

Monitoring

Feilen er nå rettet og vi overvåker situasjonen.

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 13:18 CEST

Identified

Problemet er identifisert og en løsning blir implementert.

The issue has been identified and a fix is being implemented.

Ny status klokken 1345
Posted Sep 08, 2023 - 13:16 CEST

Investigating

Vi opplever for øyeblikket utfordringer med pålogging til Citrix. Vi jobber med å løse utfordringene.
Ny status: 1315

We are currently experiencing issues who affect your access to your services. We work to solve the challenges.
Posted Sep 08, 2023 - 12:48 CEST
This incident affected: Digital Arbeidsplass.