Problemer med pålogging til Citrix Desktop / Nettsky tjenester.
Incident Report for Braathe Gruppen AS
Resolved
Pålogging til Citrix Desktop / Nettsky tjenester fungerer som normalt.

Citrix login services are operating normally.
Posted 8 months ago. Apr 22, 2018 - 10:08 CEST
Investigating
Det er problemer med pålogging til Citrix Desktop / Nettsky tjenester.
Mail kan nåes fra mobile enheter og Outlook Web Axess.

We are currently experiencing issues with Citrix remote login services.
Posted 8 months ago. Apr 22, 2018 - 09:45 CEST