Ustabil desktop
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted 7 months ago. May 04, 2018 - 09:34 CEST
Monitoring
Feilen er rettet og følges opp
Posted 7 months ago. May 04, 2018 - 09:14 CEST
Identified
Feilen er funnet og rettes
Posted 7 months ago. May 04, 2018 - 09:12 CEST
Investigating
Desktop løsningen er ustabil. Saken endersøkes
Posted 7 months ago. May 04, 2018 - 09:00 CEST