Tregheter
Incident Report for Braathe Gruppen AS
Resolved
Feilet er funnet og utbedret.
Posted Jun 20, 2019 - 18:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2019 - 14:43 CEST
Monitoring
Det er byttet sentralt fiberutstyr og vi overvåker situasjonen.
Posted Jun 20, 2019 - 14:15 CEST
Update
Vi bytter sentralt utstyr i håp om å rette problemet.
Posted Jun 20, 2019 - 13:35 CEST
Investigating
Noen kunder kan oppleve tregheter på forbindelsen og vi jobber med å finne feilen.
Posted Jun 20, 2019 - 10:15 CEST
This incident affected: Infrastrukturtjenester (Bredband).