Driftsforstyrrelser/Service disruption
Incident Report for Braathe Gruppen AS
Resolved
Problemet er nå løst. Dersom du opplever problemer med Citrix, vennligst forsøk å logge ut og inn igjen.

Problem is now resolved. If you are still experiencing trouble in Citrix, please try to log off and log on again.
Posted Jun 21, 2019 - 09:01 CEST
Identified
Problemet er identifisert og vi fortsetter med feilretting.
Posted Jun 21, 2019 - 08:47 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted Jun 21, 2019 - 08:15 CEST
This incident affected: Driftsstatus - Operational Status and Brukertjenester (Loginportal).