Driftsforstyrrelser / Service disruption
Incident Report for Braathe AS
Resolved
Feilen er nå rettet. Vi beklager ulempene hendelsen medførte.

This incident has been resolved. We apologize for the inconvenience caused by the incident.
Posted Nov 07, 2022 - 17:46 CET
Monitoring
A fix has been implemented and we are monitoring our services
Posted Nov 07, 2022 - 17:16 CET
Update
Noen av våre kunder opplever tregheter. Vi jobber med saken, og status oppdateres fortløpende.

Some of our customers are experiencing delays. We are aware of the issue and are working on it urgently.
Posted Nov 07, 2022 - 16:51 CET
Investigating
Vi har for tiden problemer med en av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted Nov 07, 2022 - 15:58 CET
This incident affected: Driftsstatus - Operational Status.