Driftsforstyrrelser / Service disruption
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 15:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 15:09 CET
Investigating
Vi opplever for øyeblikket nettverksproblemer som rammer tilgangen til dine tjenester. Vi jobber med å løse utfordringene. Ny oppdatering 15:20

We are currently experiencing network issues who affect your access to your services. We work to solve the challenges. New update 15:20.
Posted Feb 16, 2021 - 14:57 CET
This incident affected: Brukertjenester (ASP Desktop).