Driftsforstyrrelser/Service disruption
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 12:17 CEST
Monitoring
Feilen var en driftsforstyrrelse på nettverket og påvirket nye pålogginger til tjenestene.
There was an network error that prevented new logons
Posted 2 months ago. May 10, 2019 - 11:40 CEST
Identified
Feilen er funnet og systemene på vei opp. The error is found and is beeing corrected
Posted 2 months ago. May 10, 2019 - 11:34 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 10, 2019 - 11:30 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted 2 months ago. May 10, 2019 - 11:16 CEST
This incident affected: Driftsstatus - Operational Status.