Driftsforstyrrelser/Service disruption
Incident Report for Braathe Gruppen AS
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 08:06 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 08:06 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted Oct 22, 2019 - 07:55 CEST
This incident affected: Driftsstatus - Operational Status.