Driftsforstyrrelser/Service disruption
Incident Report for Braathe Gruppen AS
Resolved
Telia har nå fått rettet sine problemer. SMS skal fungere normalt. Telia have resolved their issue regarding sending/receiving SMS
Posted Sep 16, 2019 - 10:26 CEST
Monitoring
Support kan bistå med engangskoder. Support can issue single-time codes
Posted Sep 16, 2019 - 08:39 CEST
Update
Det er Telia Norway som har problemer med å sende og motta sms. The Operator Telia Norway is currently experiencing trouble sending and receiving SMS
Posted Sep 16, 2019 - 08:29 CEST
Identified
Enkelte kunder har problemer med å motta SMS ved pålogging. Some of Our customers are having trouble receiving SMS when logging on.
Posted Sep 16, 2019 - 08:17 CEST
Investigating
Vi har for tiden problemer med en eller flere av våre tjenester. Vi undersøker saken og kommer tilbake med mer informasjon.

We are experiencing problems with some of our services. We are investigating these issues and will update with more information as soon as possible.
Posted Sep 16, 2019 - 07:46 CEST
This incident affected: Driftsstatus - Operational Status and Brukertjenester (Loginportal).