Citrix plattform ustabil/The Citrix platform unstable
Incident Report for Braathe Gruppen AS
Resolved
Problemet er løst og tjenesten fungerer normalt.

The issue has been resolved.
Posted Apr 07, 2021 - 10:40 CEST
Identified
Problemet er identifisert og vi jobber med en løsning.

The issue has been identified and we are working to correct the problem.
Posted Apr 07, 2021 - 09:43 CEST
Investigating
Citrix plattformen er for øyeblikket ustabil. Vi undersøker saken og kommer tilbake med mer informasjon.

The Citrix platform is currently unstable. We are investigating these issues and will update with more information as soon as possible.
Posted Apr 07, 2021 - 08:22 CEST
This incident affected: Brukertjenester (ASP Desktop) and Driftsstatus - Operational Status.