Microsoft opplever driftsforstyrrelser
Incident Report for Braathe AS
Resolved
Microsoft melder at problemene skal være løst
Posted Jan 25, 2023 - 12:51 CET
Identified
Microsoft opplever driftsforstyrrelser. Se mer informasjon hos Microsoft: https://status.office.com/
Posted Jan 25, 2023 - 09:57 CET
This incident affected: Driftsstatus - Operational Status, Digital Arbeidsplass, and Managed Services.